Skip to Content

sapgui 7.10 installation problem

hi folks,

when starting installation the program says:

nwsapsetup.xsc is cannot be opened or found

but this file is on the path, any ideas???

kind regards oliver

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Mar 17, 2007 at 05:41 AM

    Hello,

    Pl refer to the following thread in the current forum at page 1 wherein this has been discussed and resolved.

    Unable to install SAP GUI 710

    Pl dont forget to award points if resolved.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      check out this SAP Note 153265 - Changes in SAP Logon control (wdtlog.ocx)

      "...Having unpacked the Support Packages you will find the WDTLOG.OCX file

      in directory \sapgui\controls......."

  • avatar image
    Former Member
    Apr 12, 2007 at 01:09 PM

    Hello Oliver,

    could you solve this problem?

    I had the same same error message installing the GUI 7.10 (the installation worked only from a network drive if I remember well) and now the issue comes up again for the 7.10 GUI patch.

    I have no clue. All files are in place and authorisations are ok as far as I can see.

    -- Update

    Hello Oliver,

    I found the point:

    The setup program tries to locate the files via network path
    host\D. My user had no rights on the share. I found this in the log:

    15:16:12 NwSapFeiSh 1 Trying to load '<b>
    E90071\D\</b>temp\Temp.Sap\Sap22C\setup\vbscript.dll'...

    15:16:12 NwSapFeiSh 2 Library not found on installation source, <b>searching local folders...</b>

    15:16:12 NwSapFeiSh 1 "<b>d:\</b>temp\Temp.Sap\Sap22C\Setup\vbscript.dll" successfully loaded.

    15:16:12 NwSapFeiUt 3 Security : failed to calculate CRC32 checksum for '<b>
    E90071\D\</b>temp\Temp.Sap\Sap22C\setup\NwSapSetup.xsc'

    15:16:12 NwSapFeiSh 1W Failed to open script file '<b>
    E90071\D\</b>temp\Temp.Sap\Sap22C\setup\NwSapSetup.xsc': Zugriff verweigert## Error code 0x5 (5)

    Kind of strange behaviour. You start the script local but it uses a network share.

    Anyway it works now.

    Regards,

    Marcus

    Message was edited by:

    Marcus Abele

    Add comment
    10|10000 characters needed characters exceeded

  • May 05, 2008 at 04:46 PM

    wdtlog.ocx can be found at location:

    C:\Program Files\Common Files\SAP Shared

    Please register the binary i.e. Start->Run

    regsvr32 C:\Program Files\Common Files\SAP Shared\wdtlog.ocx

    This should resolve the issue.

    Regards,

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded