Skip to Content
avatar image
Former Member

Share button is missing from Lumira client?

Hi Experts,

In some blogs screenshot, I see share button available. However, I do not see the same in my local machine. I have installed Lumira client 1.31.5. Any suggestions / information on this?

Attaching screenshot.

Thanks,

Amritansh

lums-share.jpg (29.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    May 25, 2017 at 01:33 PM

    Hi,

    I got the solution. This is a default behavior in 1.30 / 1.31.

    But we can enable it in 1.31 also. Need to follow below steps.

    1. Exit Lumira.
    2. Go to location C:\Program Files\SAP Lumira\Desktop
    3. Copy this file to your desktop.
    4. Open this file from your desktop and edit in notepad.
    5. Change -Dhilo.shareroom.enabled=false to -Dhilo.shareroom.enabled=true
    6. Now copy and replace this file from your desktop to the same location - C:\Program Files\SAP Lumira\Desktop . It will ask for admin rights, make sure you have it.
    7. Now launch Lumira desktop. You should able to see share button.

    Thanks,

    Amritansh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 26, 2017 at 06:13 PM

    Hi,

    All the share functionality has been moved into the other rooms and areas of Lumira desktop. The only things that are missing is Publishing to HANA and Publishing to Explorer which is no longer supported by any of the products, and you wouldn't want to even try this as you wouldn't want to cause possible instability issues with your HANA server for example.

    So though it has been shown there is a way to do that I would HIGHLY recommend not doing that and just export your datasets via the new methods.

    Kind Regards,

    Trevor Dubinsky

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Sure.

      Thanks Trevor.

      Just a query. How it gonna cause instability in HANA or explorer? We had this option before. Were any issues identified later due to which these options are removed now?

      Regards,

      Amritansh