Skip to Content

viewing material Master


when I 'display' material master with a material I am getting complete screen in the MRP2 view,but I go with change mode with the same material I am getting screen like this without 'Net Requirement calculation'.

Any tips to solve this problem?

safety.jpg (63.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 25, 2017 at 09:02 PM


    One possibility could be that the field selection for those fields is set to hide for MM02. That's unlikely if it worked correctly in the past and just started happening (unless someone made recent changes to these settings). Also wondering if it's happening just to you or do other/all users have the same problem. If it's just you (or certain users) it could be a security problem. That's not my area of expertise but if it were me I'd try to get some help from the security team.

    To check to see if it's the field selection settings do the following.

    First find the field selection group assigned to those fields by getting help on one of the fields and finding the field name Once you know the field name (e.g. MARC-EISBE) run transaction omsr and find the field and the corresponding selection group.

    Once you know the field selection group run transaction oms9 to find all the fields in the field selection group and whether the field reference is set to hide for MM02. Also check to see if any of the other field ref lines are set to hide. I haven't looked at this stuff in detail in a long time so don't recall how all the different field ref values come into play when creating/changing/displaying material master records.

    I hope this helps.

    Add comment
    10|10000 characters needed characters exceeded