Skip to Content
avatar image
Former Member

Oracle 12.2 support

Hi all.

I checked some SAP notes and PAM but I'm not able to find whether Oracle 12.2 is already supported in SAP environments.

Is there an SAP document or note where we can confirm Oracle 12.2 is supported in SAP environments? Or is there at least a plan to certificate this version?

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jun 02, 2017 at 07:18 AM

    Hi,

    at the technology days of the german SAP user group (DSAG) in Feb. 2017 it was said, that Oracle 12.2 for SAP should be available in about 2017/Q3.


    Best regards, Alfred

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Alfred.

      I hope you are right. We have many SAP instances in Oracle we do not plan to migrate them to Hana in short term and we need to define a strategy for their Databases.

      Regards.

      Carles.

  • May 31, 2017 at 07:02 AM

    Hi community,

    does anyone has some info / rumors regarding this topic?

    It is very important to know if 12.2 would be supported by SAP.

    --
    Stefan

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 02, 2017 at 06:56 AM

    Hi Stefan,

    12.2 is not certified by SAP.

    SAP Note 2470660 informs you about technical requirements to run SAP NetWeaver based products on Oracle Database 12c Release 2
    Seems the note is not available for customer, so please check the regular update.

    Best regards,
    James

    Add comment
    10|10000 characters needed characters exceeded