Skip to Content

SRM 5.0 and IE7

Just wondering if there is any news about a timetable for IE7 support in SRM 5.0

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Mar 02, 2007 at 11:03 PM

    Hi Jeff,

    SAP 5.0 support Internet Explorer 7 .

    If using SAPGUI, your patch level must be high enough.

    In you case, I would update ITS with latest patches to be sure.

    See SAP note on this issue

    Note 950975 - SAP GUI for Windows: Support for IE7 (Internet Explorer 7)

    If you encounter issue with missing information after installing Internet Explorer 7 please apply one of the SAP GUI patches mentioned below (or a newer one):

    SAP GUI for Windows 6.20 Patchlevel 64

    SAP GUI for Windows 6.40 Patchlevel 20

    SAP GUI for Windows 7.10

    Regards,Nishant

    Please reward points if this helps.

    Add comment
    10|10000 characters needed characters exceeded