Skip to Content
avatar image
Former Member

JDK 1.4.2_12 for SRM upgrade 5.5

Hi,

Our Source System: SRM 2.0(EBP 3.5) Kernel:620, Oracle 8.1.7, HP-UNIX 11.11

Target System: SRM Server 5.5(Netweaver2004s), Kenel 700, Oracle 10g, HP-UX 11.11

We are about to upgrade SRM 2.0 to SRM Server 5.5

Our JDK version on source system : 1.4.1

If we upgrade JDK 1.4.2_12, any issue with Oracle 10g and SRM 5.5 upgrade?? Please let me know with your valuable suggestions.

Thanks in advance

Regards

Srinivas.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Mar 02, 2007 at 05:36 PM

    Hi Srinivas

    Pl check upgrade master guide and installation guides.

    Following links are the official links for these kind of verifications:

    http://service.sap.com/pam

    http://service.sap.com/instguides (here you get all upgrade/install guides)

    Best regards

    Ramki

    Add comment
    10|10000 characters needed characters exceeded