Skip to Content
0
Mar 02, 2007 at 02:50 PM

Problem in Installing SAP GUI 6.2 Patch 57

11 Views

Hi friends,

Currently we have SAP GUI 6.2 version for Windows with Patch level 32. We need to update with Patch level 57. But, we are ending with an error saying SAP GUI front end needs to be installed. Could anyone please help in resolving this problem?

Thanks,

Sharmila