Skip to Content
avatar image
Former Member

SAP HCI PI - Error deploying artifact

I just created an integration flow in Eclipse that I am deploying for the first time and I get the following error:

[CONTENT][CONTENT_DEPLOY][ErrorDeployingArtifact] : Deployment of artifact: TestIntegration was unsuccessfull with error message: Bundle "TestIntegration" version "1.0.0" has already been installed from: TestIntegration


How can it be already installed if it is the first time I am deploying it?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 25, 2017 at 06:27 AM

    Can you try with Diffrent name

    Add comment
    10|10000 characters needed characters exceeded