Skip to Content
0
Former Member
Mar 01, 2007 at 10:13 AM

SP2-0614:Server version too low for this feature

174 Views

Hi,

In the preparation phase for Oracle 9i upgrade, (Step 3.7 - Oracle 9i-Unix upgrade Guide)

we ran @CHECKS.SQL under /oracle/stage/920_64/Disk1/SAP directory

received errors SP2-0614:Server version too low for this feature

ORA-01034:ORACLE not available

Source System: Oracle 8.1.7.4, Kernel 620, HP-UX 11.11 9000/800

I went though Oracle site for this issue and it says, that we need go for patch to resolve this issue. But I am not sure, if this is needed or not. Shall I can continue upgrade without this patch?

Please help me to resolve this issue.

Thanks in advance

Regards

Srinivas