Skip to Content
0

Installation SAP BO 4.1 SP6 error message ORA-00928 and INS00104

May 24, 2017 at 10:23 AM

378

avatar image
Former Member

Good morning,

I try tout install BI 4.1 SP6, but i don’t know why i have an error message at de beginning of the installation.

Please, can some body help me ?

The data Base : Oracle 11G (Windows 2012 server)

Application server : Windows 2012

Client Oracle : Oracle 11G 64 bits

Ping application server to database server : OK

tnsping : OK

Il have BI 3.1 on a server and I try to install BI 4.1 SP6 on a new server.

Dbcheck_log.txt

Erreur d'accès à la base de données. Cause ORA-00928: mot-clé SELECT absent

. (FWB 00090)

setupengine.log

17:27:58.312 Number of strings parsed: 11

17:27:58.343 RawArgFormatter - property not set yet: platform.services.cms.cpp.cms-4.0-core$ExistingCMSDBServer

17:27:58.343 RawArgFormatter - property not set yet: platform.services.cms.cpp.cms-4.0-core$ExistingCMSDBUser

17:27:58.343 RawArgFormatter - property not set yet: platform.services.cms.cpp.cms-4.0-core$ExistingCMSDBPassword

17:28:11.780 Updating the environment with: BO_TRACE_LOGDIR=C:\Users\ADMINI~1\AppData\Local\Temp\2\2017.05.23.17.26.39\

17:28:11.780 [run_external_executable] cmdLine: C:\INSTALL_BO_41_SP06\_SERVER\51049584\DATA_UNITS\BusinessObjectsServer_win\dunit\platform.services.cms.cpp.dbcheck-4.0-core-64\/dbcheck

17:28:13.091 [run_external_executable] Exit code: 2

17:28:13.091 [run_external_executable] Produced output: Erreur d'acc�s � la base de donn�es. Cause ORA-00928: mot-cl� SELECT absent

. (FWB 00090)

17:28:13.091 Restored original environment to : BO_TRACE_LOGDIR=

17:28:13.091 Delete old new environment string BO_TRACE_LOGDIR=C:\Users\ADMINI~1\AppData\Local\Temp\2\2017.05.23.17.26.39\

17:28:13.091 P-Resolver: No declarations found for property: INS00104

17:28:13.091 P-Resolver: No declarations found for property: INS00104

17:28:13.091 Error: Identifier not found in lookup: [INS00104]

17:50:59.163 ExecuteRootProductSequence: properties written by this product sequence element:

17:50:59.163 +====== DUMP FOR PROPERTYBANK =======

Cordialement,

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Denis Konovalov
May 24, 2017 at 01:18 PM
0

The error comes from Oracle client, as you can see in the setupengine log - run_external_executable .

This means the problem is with your oracle client on this server.
What is the exact version of the DB and client ?
What options have you selected when installing client ?
is your 3.1 on the same server ?

p.s.

No reasons to install new 4.1 sp6 as 4.2 SP4 is available now.

Share
10 |10000 characters needed characters left characters exceeded
Manikandan Elumalai May 24, 2017 at 02:00 PM
0

Similar issue reported in multiple thread. have you got any chance to check here https://blogs.sap.com/2014/11/27/installation-bo-41-sp5/

Show 1 Share
10 |10000 characters needed characters left characters exceeded

how is that thread even remotely relevant to this one ?

0
avatar image
Former Member May 24, 2017 at 02:09 PM
0

Database : Oracle Database 11g Release 11.2.0.4.0 - 64bit Production (server1 Windows 2012)

Oracle Client : (server2 Windows 2012)

Type installation :


The BI 3.1 is on another server (server3)


hclca.png (7.4 kB)
fg2yo.png (44.3 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

interesting, all that checks out. Correct install option, versions are supported.
Very interesting - I think you need to raise a support incident with SAP under BI-BIP-INS component.

0
avatar image
Former Member May 24, 2017 at 03:05 PM
0

What method of installation can i choose for installing Oracle client ?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Doesnt matter as long as you can establish the connectivity through your Oracle client

0
Hi, I am getting the same error while installing BO 4.2 SP04 on windows 2008 R2. I tried all the approaches that SAP has recommended and nothing works. Tried the following: Installed oracle client 64bit, changed the password that uses no special characters and lower case TNS entry. Issue still remains. Can someone help me with this issue? Thanks, Brindha
0