Skip to Content
author's profile photo Former Member
Former Member

is it SSO problem

Hi Experts,

I installed bp for Learning Solution 300 on EP6.0 SP16. It has one BSP iView. The iview is assgined to a page and page to workset and worset to a role. Couple of Portal User ID was assgined this role. SAPR/3 user ids same as portal user ids were assigned to IT105 of PERNR in t-code 'pa30'.

We are using SAP logon ticket method for SSO with ECC5.0.

I logged into portal with one user id and tested the application. The corresponding PERNR was assigned some qualifications, profile match up etc. in the backend. The values are getting updated in the portal.

But when I logged into portal with another user id, I am seeing the same qualifcations of the last 'PERNR' instead of the qualificaitons of 'PERNR' assgined to this User ID.

Could you please tell me. what is happening here. Is it the problem of SSO?

however i see, in RZ10,

login/create_sso2_ticket value as 2.

Looking farward to your answers.

Thanks!

Siribabu

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Feb 28, 2007 at 01:51 PM

    login/create_sso2_ticket value should be 1 instead of 2.

    Raja T

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.