/scripts/ahub.form.attachments.js
0

SAP Business One 9.2 PL07 of Browser Access Service is not properly working

May 24, 2017 at 09:16 AM

1.4k

avatar image

Dear Sir,

We've fond a problem of Browser Access Service is not properly working in https://mydomain:40000/ControlCenter/

And although Login Page was appeared but Logon fail and this message happen

"invalid SAML2 SSO request reference token" display is following attached files

Reference file # Attached

Thanks for your support,

Regards,

Ye Htut Win

001.jpg (171.4 kB)
002.jpg (101.5 kB)
003.jpg (19.9 kB)
10 |10000 characters needed characters left characters exceeded

Thanks for your support, I've changed Profile Photo.

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

ANKIT CHAUHAN
May 24, 2017 at 10:45 AM
0

Hi,

Check the following:

1.Please check if both the Windows system time and time zone in the SLD server are exactly same as Browser Access server where Gatekeeper service is installed.

2. Is the issue also reproduced if you directly open Browser in the Browser Access server instead of client Macbook?

3.Are you using Business One OnCloud or OnPremise? What is the exact version of Business One?

4. If it is for HANA, I would request to setup the online time sync onto the Linux (NTP) server and on the Gatekeeper machine -> Windows (Online update) .

Kind regards,

ANKIT CHAUHAN

SAP SME Support

Show 6 Share
10 |10000 characters needed characters left characters exceeded

Thanks for your time, I'm going to do and may I restart client machine?

0

this is my server sys time = my client window time

pe.jpg (13.9 kB)
0

while running setup.exe file inside of 51051567 folder, "database server was not found" - error box displayed

0

Hi,

I am not able to see any error in the screenshot. Kindly select the "Database Server Type" and "Server Name" correctly.

Kind regards,

ANKIT CHAUHAN

SAP SME Support

1

Dear Sir,

Thanks for your time and your favor. Now, I'm right installation GeteKeeper 32bit and 32bit Client for Sap Business One. This Client is working in Browser Access.

But I'm still facing with problem in GateKeeper one Client, that one client has always worked and Another Client of GateKeeper is not working. How do I carry on this case.

Thanks Again,

Best Regards,

Ye Htut Win

0

Hi,

I would request you to please close this thread here by marking the correct answer and create a new thread by asking your original issue that you are facing currently.

Kind regards,

ANKIT CHAUHAN

SAP SME Support

1
Skip to Content