Skip to Content

Unknown problem with Marketing Executive Dashboard

May 24, 2017 at 08:58 AM


avatar image

Dear all,

we are using Hybris Marketing on-premise (1702)

When I try to open the Marketing Executive Dashboard I get the Error Message:

"Service cannot be reached

What has happened?

URL call was terminated because the corresponding service is not available. Note
The termination occurred in system with error code 404 and for the reason Not found.

What can I do?

Select a valid URL.

HTTP 404 - Not found

Your SAP Internet Communication Framework Team"

The URL seems to me something strange:


The Installation of SBEE was successfull (also shown in the Technical Configuration Cockpit). The Configuration was done as described in the Installation Guide.

SAP Smart Business, Executive Edition HCO_EAD_FND 100 SP 2 PL 102
SAP Smart Business, Executive Edition HCO_EAD_CON 100 SP 1 PL 0

The connection from the webdispatcher to the System and the HANA Database is running without any problems.

Has anyone ever had that problem and knows what else I can try so solve it?

Thanks in advance!


10 |10000 characters needed characters left characters exceeded

Hi Experts,

We are also facing similar issue whereas SBEE installation was successful as per cockpit report.

Could you please provide insights on how to solve the issue.

Thanks and regards,




have you checked the configuration in the Launchpad Designer?

Usually the configuration for the Marketing Executive Dashboard tile is

- Application type: SAP-Fiori-app uses LPD_CUST

- Launchpad role: HPA

- Launchpad instance: CUAN

- Application alias: CMO_DASHBOARD

I have the problem, that the system doesn't take the port from the settings to connect to the HANA database. Until now, I wasn't able to solve that issue.

If you have the same problem you can do something else: choose URL for the application type instead of SAP-Fiori-app uses LPD_CUST and type in the direct URL for the SBEE. Maybe it's not the best solution but it's working.




Hi Experts,

I am also facing the same issue.

In Technical Configuration, Marketing Executive Dashboard scenario is successfully completed.

Could you please let me know if there is any solution for this?

Thank you in advance.



* Please Login or Register to Answer, Follow or Comment.

1 Answer

Stefan Nasshan
Jun 26, 2017 at 12:13 PM

Hi Tobias,

has the Technical Configuration been completed successfully? If there was for example an error when activating the ICF nodes for the OData services, this could explain why a service is not reachable.

Best regards


Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi Stefan,

yes, the technical configurations (essentials and cmo dashboard) have been completed successfully. The TC Cockpit shows a "successfully checked" and I also checked the task list runs in the STC02.




Hi Tobias,

did you found a solution?
We stuck with the same problem. If I check SICF there is no service */sap/ead/fnd/ui*.




Hi Danny,

we had some other problems with our system (empy customizing tables) so we did a new client copy and I started a completely new configuration of the system using the Rapid Deployment Solutions. Now it's working and I can connect to the dashboard from within yMkt.