Skip to Content
0
Former Member
Feb 28, 2007 at 10:27 AM

Error in configuring Adobe Document Services (Adobe Interactive Forms)

12 Views

Hi there,

I've installed the Netweaver 2004s SP16 Sneak Preview.

Then I created the user group ADSCallers and the user ADSUser.

The security roles are also configured. After that, I configured the Basic Authentication (except SLD, which I haven't done yet).

I have also made sure the IIOP and Data Manager services are set to "start always".

Finally, I installed the credentials and restarted the PDF Manipulation Module service.

When I browse to the page http://<server>:<port>/AdobeDocumentServices/Config , click on "test" and enter the login data (ADSUser), I get the following error:

" Required stream: "PDFDocument" not found."

Below is the request and the response:

REQUEST:

POST /AdobeDocumentServices/Config?style=document HTTP/1.1

Host: lt0077:50000

Content-Type: text/xml; charset=UTF-8

Connection: close

Authorization: <value is hidden>

Content-Length: 848

SOAPAction: ""

http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi=" http://www.w3.org/2001/XMLSchema-instance" xmlns:xs=" http://www.w3.org/2001/XMLSchema"> xmlns:sapsess=" true http://www.sap.com/webas/630/soap/features/session/"> true xmlns:pns='urn:AdobeDocumentServicesVi'> AA==

RESPONSE:

HTTP/1.1 200 OK

Connection: close

Set-Cookie: <value is hidden>

Set-Cookie: <value is hidden>

Server: SAP J2EE Engine/6.40

Content-Type: text/xml; charset=UTF-8

Date: Wed, 28 Feb 2007 08:45:09 GMT

http://schemas.xmlsoap.org/soap/envelope/" xmlns:xs=" http://www.w3.org/2001/XMLSchema" xmlns:xsi=" http://www.w3.org/2001/XMLSchema-instance" > Results Required stream: "PDFDocument" not found. VersionInfo 700.20050830104842.229734

I hope you can help me out since I didn't find any useful resources...

Kind regards,

Allan