/scripts/ahub.form.attachments.js
0

SAP Lumira - Unable to change BI Platform URL

May 23, 2017 at 07:07 PM

165

avatar image
Former Member

Hi All,

I seem to be having a weird issue. I installed the SAP Lumira application on my laptop and tried to enter the BI Platform URL. Unfortunately, the application gives me an error as shown in the image. "Editing the URL has been disabled by your system administrator".

However, I have administrator rights on the laptop as I installed BI Client Tools, Design Studio, SAP Lumira. This does not happen with anyone else on the team either and the IT Support guys are flummoxed looking at the issue. I've tried searching a number of forums for a solution/similar issue but to no avail. Can any of you help me out with this issue?

10 |10000 characters needed characters left characters exceeded
Former Member

Hello Vijay,

I have got the same issue after installing Lumira 1.31.2 in Windows 10, and having administrator rights as well.

Uninstalling / installing it did not work, so I was wondering whether you have found a solution for that.

Thanks,

Beatriz

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
avatar image
Former Member May 24, 2017 at 03:54 AM
0

Hi Vijay,

I would uninstall, disable the antivirus and reinstall Lumira.

Thanks,
Kevin

Share
10 |10000 characters needed characters left characters exceeded
Skip to Content