Skip to Content
0
Former Member
Feb 27, 2007 at 04:59 AM

SAPGUI in Vista

21 Views

Does SAPGUI 6.2 & 6.4 & its corresponding scripting engine work on WindowsVista or Longhorn ? So far I have heard of 7.1 to be compatible.