Skip to Content

Portal Content Transport help!

Hi,

I created some "Remote Delta Links" in my Development Portal that point to IViews on my Dev BI System. When I transport the "Remote Delta Links" from my Dev Portal to my Prd Portal the reference is still to my Dev BI System.

Why would they still be point to my Dev Producer when transported to my Production Portal? Sounds like a transport configuration issue.

Anyone?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 26, 2007 at 10:53 PM

    Hmmm.. It looks like the Producer on the Development Portal and the Production Portal have to have the same name!

    Unlike in non-portal BI transports where the Development ID is changed over to the Production ID...

    read step 1 real carefully at this link.

    Transporting" target="_blank">http://help.sap.com/saphelp_nw2004s/helpdata/en/45/2458b9df4a6d95e10000000a114a6b/content.htm">Transporting Portal Content Help Link

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.