Skip to Content
author's profile photo Former Member
Former Member

SAP HR OM-PA problem:Urgent help required

Hi All,

My end user is facing a strange problem while uploading the data from the Zprogramme through PA40, in the infotype 0001 the position assignment is correct but while we check in PPOME it is not showing the person assigned to that position.How could it be possible?

How to correct it?

please help it is urgent one.

Thanks in advance

Rajeev Chhabra

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 26, 2007 at 05:54 PM

    Hello Rajeev,

    Hope you remember me, we worked for the same project in INDIA/Peterborough. 😊

    As per my knowledge, if you use BDC for PA30/40, the org assignment would not update the structure in OM module ( i.e., PPOME/PPOSE/PPOCE ) eventhough we set PLOGI-ORGA key in the configuration.

    Solution is, ask your developer to use and include RHINTE00 program after completion of PA30/40 transaction in the code. This program helps to update the org assignments between PA and OM.

    Regards,

    Purandhar P

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 26, 2007 at 02:54 PM

    Rajeev,

    Welcome to SDN.

    Ask your developer to change the program to PA30.

    We never run BDC on PA40.

    Regards,

    Amit

    Reward all helpful replies.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 26, 2007 at 04:41 PM

    Hi rajeev

    i hd faced d same probs in my first implementation.U nid to hv integration between pa & pd

    You can set up integration for all employees in any combination of selection criteria. in table T77S0 acts as a central switch for integration. If the entry contains a plan version, integration is activated for all employees who meet the criteria set in feature PLOGI. If you make no entry in the table, integration is switched off. chek dis out

    Pls reward points if useful.

    Regards

    Arti

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 27, 2007 at 03:57 AM

    Hi Rajeev,

    First of all I wolud like to ask you is that are you running the session in background mode.. ??? If yes then the Position -> to Employee assignment dosent take place in background mode or Jobs.

    For Which you have to run program <b>RHINTE30</b> from transaction code SE38.

    This program is used for "Transfer org. assignment in batch input folder for infotype 0001"

    Enter the Personnel Number for which you have to do the assignment.

    It Creates a session which later you have to ru using the transaction SM35.

    <b>Note:</b> First run the program in test mode if confirmed with the result then run without test mode. (To be on a safe side)

    ~Hope this helps you.

    Bhawanidutt.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.