Skip to Content
0

Cannot access the solman_setup link (Solution Manager 7.2 SP4)

May 23, 2017 at 08:41 AM

569

avatar image

Hello, guys.

I newly installed solution manager 7.2 SP 4.

And have done the required steps till solman_setup.

But now I cannot access the link after transaction code solman_setup.

I have gone through the other questions regarding this, but im not getting it still.

I am concerned with the i

cm/server_port_0

icm/server_port_1

Do I have to add additionally also to instance profile of Java SCS as well?

The note 2048519 says only to add

icm/host_name_full parameter.

But I have added this and no change...

Please HELP!!!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Bartosz Jarkowski May 23, 2017 at 08:52 AM
0

Hi,

so what is exactly your problem? What error are you getting?
Can you provide the current value of the parameters you're not sure?

Best regards

Bartosz

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hello, thank you for reply!

My current problem is that I cannot access the solman_setup link

It gives me HTTP 500 error

the values are like this

icm/server_port_0 = PROT=HTTP,PORT=80$$

icm/server_port_1 = PROT=SMTP,PORT=25

should i also include ms/server_port_0 as well??

0

OK, thanks. Can you also post the page address you're redirected? What is your SAP instance number?

I assume it's something like: http://<hostname>:8000/sap/.../

Could you try to paste following into the address bar and if that's working?

http://<hostname>:8000/sap/public/ping?sap-client=100

Best regards

Bartosz

0

Hello

Now it is redirecting to

https://<hostname>:8000/sap/ bc/webdynpro/sap/wd_sise_main_app?sap-language=JA

but it shows nothing and its blank..

0
Gaurav Kumar May 23, 2017 at 10:42 AM
0

Hello,

have you maintained HTTP and HTTPS port in SMICM?

Please maintain both ports if you haven't.

Thanks

Gaurav

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hello! thank you for reply

I looked into and the HTTPS was active but I did not have any entry for HTTP...

Should I add service HTTP on SMICM and also from rz10? for icm/server_port_2 = PROT=HTTP, PORT=??

0

Hello,

Yes please. make an entry of HTTP services on SMICM and also in RZ10.

Note : your solman_setup page will be open in HTTP port. Kinldy make and entry of HTTP port.

Thanks

Gaurav

0
Yogesh Patel
May 24, 2017 at 02:09 PM
0

Are you able to solve this issue?

-Yogesh

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Excuse me for late reply.

Yes, I was able to solve the problem! I have set three icm/server_port_x parameters

and also changed few settings in Tr-c : SICF for the service that is used for solman_setup link!

Thank you for help!!

0