Skip to Content
0

Agentry resize issue production release

May 23, 2017 at 07:27 AM

58

avatar image

Hi,

I have added an new image-field to a screen in the SAP WorkManager application. The name of the image is retrieved via a rule, the image is configured to resize to fit. In the development environment this works smoothly.

When exporting the application as a production zip and import it into the test environment, the image is shown on the screen BUT it is not resized.

The field settings are:

I find it strange the image size settings are set to read-only, but in DEV they seem to work.

The version of WorkManager is 6.2, the version of Agentry is 7.0.12.

Any ideas how to fix it?

Kind regards,

Mike

dev.png (9.8 kB)
test.png (6.6 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Bill Froelich
May 23, 2017 at 11:47 AM
0

You don't mention what platform you are running but the first thing would be to test with the latest version SP/PL for the client.

--Bill

Share
10 |10000 characters needed characters left characters exceeded
Chung Yu
May 26, 2017 at 02:26 PM
0

Hi Mike,

From the screenshot provided. They seem to be from a different platforms. Could you verify the platform in your environment is set to the same for both Dev and Prod? Also try to test on WPF client to see if you still see the behavior.

Regards,

Chung

Share
10 |10000 characters needed characters left characters exceeded
Mike Overmeijer Jun 19, 2017 at 08:43 AM
0

Hi,

Both screenshots are for the same platform: Windows. The client is already the WPF client.

Kind regards,

Mike

Share
10 |10000 characters needed characters left characters exceeded