Skip to Content

Agentry resize issue production release

Hi,

I have added an new image-field to a screen in the SAP WorkManager application. The name of the image is retrieved via a rule, the image is configured to resize to fit. In the development environment this works smoothly.

When exporting the application as a production zip and import it into the test environment, the image is shown on the screen BUT it is not resized.

The field settings are:

I find it strange the image size settings are set to read-only, but in DEV they seem to work.

The version of WorkManager is 6.2, the version of Agentry is 7.0.12.

Any ideas how to fix it?

Kind regards,

Mike

dev.png (9.8 kB)
test.png (6.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 23, 2017 at 11:47 AM

    You don't mention what platform you are running but the first thing would be to test with the latest version SP/PL for the client.

    --Bill

    Add comment
    10|10000 characters needed characters exceeded

  • May 26, 2017 at 02:26 PM

    Hi Mike,

    From the screenshot provided. They seem to be from a different platforms. Could you verify the platform in your environment is set to the same for both Dev and Prod? Also try to test on WPF client to see if you still see the behavior.

    Regards,

    Chung

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 19, 2017 at 08:43 AM

    Hi,

    Both screenshots are for the same platform: Windows. The client is already the WPF client.

    Kind regards,

    Mike

    Add comment
    10|10000 characters needed characters exceeded