Skip to Content
avatar image
Former Member

Query does not come through in VC

Hi all,

I have built a query that has about 10 key figures on the row (captured in a structure) and 6 selections on characteristics in the columns (again in a structure). Somehow this query does not come through in VC the way I hoped it would. How to solve this?

Thanks in advance,

Ralph

Query looks like:

Structure on rows:

- Net Sales

- Net Revenue

- Production Costs

- etc.

Structure on colums:

- Actuals

- Budget

- Difference

- Actuals YTD

- Budget YTD

- Difference YTD

Variables

- Fiscal Period

- Profit Center

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 26, 2007 at 08:27 AM

    Ralph,

    I'm integrating several reports with an identical structure in my Visual Composer KPI dashboard at this moment. (By trial and error I have found out that this query structure is the only usuable one)

    In my model I have a table which includes my keyfigures (from the query rows structure) in column A, the actuals (from the columns) in column B, the Budget in Column C,...

    This works fine in Visual Composer for me. What kind of problem do you have exactly ?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi All,

      I have solved my problem. The trick was dragging the query into the storyboard, right click on it, then select 'test query', fill in the required variables and execute it.

      After that I could see all characteristics that were underneed the structure. I only had to generate the query and then I could make the table that I was looking for.

      Good luck,

      Ralph