Skip to Content
avatar image
Former Member

Adapters are not enabled?

Hi,

When I run any scenario in XI it is working fine. Sxmb_moni shows me the status of the message and message monitoring in RWB also shows the flow of the scenarios.

But in component monitoring  adapter monitor no adapter is enable (which mean in green color), all adapter are showing gray color only. Do I have to activate these adapters in XI server or what?

Can some one help me please…..

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Feb 26, 2007 at 06:52 AM

    In RWB > Component Monitoring do u see the following.

    Component With status > All > Display....

    domain.<sys nr>.<host>

    >Integration Server

    >>>Integration Engine <SID> -


    green Light

    >>>Business Process Engine <SID>------green Light

    >>>Mapping Runtime <host>----


    Green light

    >>>Adapter Engine <host>----


    Green light

    >>>SLD <host>----


    Green light

    if yes click on the adapter engine

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 26, 2007 at 06:52 AM

    is the data transferred to the target file r wat ever depending on the scenario

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      If you are using any SP after SP16 then you need to look at the location for adapter monitoring rather previouse versions

      click on adapter monitoring->then select commnication montoring from their select appropiate Commnication channel

      Message was edited by:

      Sreeram Reddy

  • avatar image
    Former Member
    Feb 26, 2007 at 07:02 AM

    Hi,

    Can you execute your scenario sucessfuly? If so, what is the ststus of communication channel? It should be displayed in green or red led...

    Regards,

    Jai Shankar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 26, 2007 at 07:09 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 26, 2007 at 08:50 AM

    Hi,

    There is no need of activating your adapters( as you can see the scenario is working). In the Previous versions we use to monitor the adapters through adapter monitoring. But in the Latest versions it is done through the Communication channel monitoring(Even for monitoring adapters).

    Just go to the Communication channel monitoring in the status Tab of the adapter engine monitoring for monitoring both the Communication channel and the adapters.

    Regards

    Gopi

    Add comment
    10|10000 characters needed characters exceeded