Skip to Content
0
Former Member
Feb 24, 2007 at 11:55 AM

ABAP runtime errors TYPELOAD_NEW_VERSI ON (SAPM/SAINT UPDATE)

56 Views

Hi ,All

I am using SAP4.6c with Orcle8i database on aWindows 2k Adv server. I have imported SPAM (KD00050.CAR) but after imporiting I am unable to use SPAM/SAINT Transaction code and its showing ABAP runtime error like

"ABAP runtime errors TYPELOAD_NEW_VERSION

Data type "PAT03" was found i n a newer version than required.

Runtime Error

of the statement s could not be executed at runtime.

The current ABAP program"SAPLSPAM" had t o be terminated because one

of the statements could not be executed at runtime.