Skip to Content
0

iflows are gone from Eclipse

May 22, 2017 at 09:08 AM

78

avatar image

Hi team,

I cannot find my iflows content inside HCI - Eclipse.

What can I do?

Is there anywhere where I can download them from?

And what about the configuration of the HCI?

Please help me,

.Chris

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Christoforos Verras May 23, 2017 at 01:25 PM
0

Hi team, is there anyone knowing what should I do?

Share
10 |10000 characters needed characters left characters exceeded
Sharad Dixit
May 23, 2017 at 02:39 PM
0

Hi Christoforos,

Have you already deployed those iflows in HCI?

Regards
Sharad

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hi @sharad.dixit3

Yes they are deployed.
I cannot find them inside HCI/.itspaces - the design is empty.

I tried to browse to the new folder in Eclipse, but I dont know if they are the corrects ones.

0

Hi Christoforos,

I am not sure what happened with your eclipse workspace. But if you have are already deployed in HCI then you can again import it back into local workspace using inbuilt import functionality.

  1. Go to Eclipse File -> Import
  2. Navigate to below section and click Integration Content Archive

3.Select location ID, tenant ID and iflow which you want to import in the workspace.

4.Click finish.

You should see your iflow in eclipse workspace.

Regards
Sharad

0

Thank you for your answer.

Unfortunately, the tenant ID list is empty.

0

Is your eclipse connected with your HCI tenant? Can you check if your operation server details are there inplace in following path
Windows -> Preferences-> SAP Cloud Platform Integration->Operation Server.

Regards
Sharad

0