Skip to Content
avatar image
Former Member

Encountering invalid password after creating server group in SAP Data Services Management console

Hello -

I'm encountering invalid password after creating server group in Data Services Management console. See screenshot attached.

IPS and DS are installed on both two Windows 2012 R2 servers

Repository DB is hosted on a separate DB server (Windows 2012 R2 server).

I have two job servers. One job server is configured on each of the IPS/DS servers

I can run job successfully without issues in any of the two job servers

I'm using a windows authentication for repository DB connection as well as for the SAP Data Services service, Server Intelligence Agent service, LCMSubversion service and Apache Tomcat for BI4.

Is the issue could be on the authentication being used by Server Groups inside the Data Management console? Can you confirm which "Service" is this Server Group is using?

Hoping someone can help me on this error.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 11, 2017 at 12:51 AM

    Hello,

    Did you get the issue resolved? We're too facing the similar issue.

    Updated the hidden data store, re-started the tomcat. Re-created the repos from the scratch, tried re-syncing. Nothing worked so far.

    However, we are using DS 4.2 SP9

    PS: I found the SAP Note 2483716, it may be you. But no resolution.

    Cheers

    Add comment
    10|10000 characters needed characters exceeded