Skip to Content
0

Access key its requested when activating a service provider

May 19, 2017 at 08:24 PM

98

avatar image

Hello experts,

I'm facing a problem when I try to activate a service provider created from a Z function module, the system keeps requesting to enter an access key to activate the object. I tried to activate the object in different packages even the $TMP package but the problem persists.

The user that I'm working with already has a developer access key registered cause I'm able to create any development objects like programs, function modules, etc...

I entered the developer key that my user has assigned but still doesn't allow me to continue..

Anyone has any idea if I need another access key or what could be causing this problem?

Thanks in advance.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Raymond Giuseppi
May 22, 2017 at 06:57 AM
0
Share
10 |10000 characters needed characters left characters exceeded
Danilo Amaya May 22, 2017 at 07:08 PM
0

Thanks Raymond, actually the system version is EHP6 FOR SAP ERP 6.0 and the component SAP_BASIS 731 SP: SAPKB73106, I'm going to request to the basis team to apply the note.

Thanks and I will let you know the results.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

one year past, you wanted to let Raymond know the results.

if your question got solved then kindly accept the right answer, guidance here: What to do with my answered questions?

0