Skip to Content
0

BW report displayng wrong Functional location values

May 19, 2017 at 06:59 AM

393

avatar image
Former Member

Hello folks,

0FUNCT_LOC is showing wrong values in BW system.

Ex : ?0100000000000009214 in BI Report ECC value is SO1018

i have analysed Infoobject BEx properties. Conversion routine is BWTPL.

How can we avoid this? need your valuable inputs.

Regards,

Raki

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Mario Tibollo May 19, 2017 at 08:14 AM
0

are you talking about data in the query or about the data in the master data tables?

Show 14 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi, Both are having issues. p table and query output both are displaying ?0100000000000009214 value.

0

so the issue is the master data. check in RSA3 in your source system if the extracted data is correct. check if there are any routines in the transformation that could lead to this value.

0
Former Member
Mario Tibollo

Thanks for your reply. IN ECC values are fine. and i have seen its transformation and no routines.

do we need to implement any note? (801606 - Displaying alternative identification of functional location)

0

is the node valid for your system?

0
Former Member
Mario Tibollo

it is old note..our one is bw 7.5.

0

so if the note is not valid for your system you can't install it.

Data is correct in RSA3 in the source system. Is it still correct in the psa table? Is it one specific functional location with the issue or are there more?

0
Former Member
Mario Tibollo

many more locations are having this issue. not only one location. PSA have correct data.

0

did you check the link provided in this thread? did you search the world wide web for known issues with functional location conversion routines?

0
Former Member
Mario Tibollo

Yes mario. i have seen link. will check it. i googles many times on this no result.

0

can you share the conversion exit setting of functional location in the transformation?

do you have the same issue in other loads (eg transactional data where the functional location is used? ie do you have the issue only in master data loads or in any functional location transformation mapping?

0
Former Member
Mario Tibollo

same issue at all areas with this 0funct_loc object.

conversion routine is : CONVERSION_EXIT_BWTPL_INPUT

0

can you try without any conversion routine?

0
Former Member
Mario Tibollo

Yes sure....i will test in dev. will update you..

0
Former Member
Mario Tibollo

cant do this because it will effect many transformations in our dev.no aprpovals.

0
Bhavin Vyas May 19, 2017 at 09:59 AM
0

https://archive.sap.com/discussions/thread/3429883

see this, you may get some help!

Thanks,

Bhavin Vyas

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

yes..thanks for your reply. But there is no solution that finalised in that link. any way i will check it out.

0