Skip to Content
author's profile photo Former Member
Former Member

SXMB_MONI

I have 2 XI systems.. In one system when you go into SXMB_MONI and click on a message in the left hand tool bar you can see all the steps of the pipeline... i.e. Receiver Determination, Call Adapter, Mapping etc....

However in the second SXMB_MONI when i click into a message I can only see

Inboubd Message, Receiver Grouping and Response...

Why is this? I want to be able to see as detailed information as possible about all the steps in the pipline can some one help?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 20, 2007 at 09:47 AM

    Hi Ricardo,

    do you have the same trace levels in SXMB_ADM --> Integration Engine Configuration --> Category Runtime?

    Regards Mario

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 20, 2007 at 09:48 AM

    Ricardo,

    You need to incrasse your Trace Level .

    Go to SXMB_ADM --> Integration Engine Configuration --> Specific Configuration and make the TRACE_LEVEL paramter as 3.

    Please note, in a productive system this is not recommended as this fills up the database very fast.

    Regards

    Bhavesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 20, 2007 at 09:49 AM

    Yes my trace level is at 3... well I just changed it to 3 and no change.... Do I need so refresh or restart anything in order for the changes to take place?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 20, 2007 at 09:50 AM

    Hi Ricardo,

    you can control MONI trace at transaction SXMB_ADM / Integration Engine Configuration/ Parameter RUNTIME-TRACE_LEVEL, LOGGING, LOGGING_SYNC

    Regards,

    Udo

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 20, 2007 at 09:54 AM

    Hi,

    Set the Logging Parameters in sxmb_adm.

    Integration Engine Configuration -> specifc Configuration

    RUNTIME Parameter

    LOGGING = 1

    LOGGING_SYNC = 1

    TRACE_LEVEL = 3

    TRACE_LEVEL_PROPAGATION = 1

    See the below threads also...

    File Adapter, file picked up, message does not show in SXMB

    Message not seen in SXMB_MOni

    Regards

    Chilla..

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 20, 2007 at 09:58 AM

    Sorry guys... its still not coming through...

    Are there particular scenarios where you wouldnt have all of the steps in SXMB_MONI anyway?

    How can I make this happen... is there something I need to refresh?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      I have the same error and solve with only four parameters:

      ENGINE_TYPE -> HUB

      IS_URL -> (in blank)

      LOGGING -> 1

      LOGGING_SYNC -> 1

      All of category RUNTIME, and after that the new messages come with full detail in sxmb_moni.

      Hope it helps!

      Jose

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.