Skip to Content
1

libgcrypt.so.11.7.0 error on suse

May 19, 2017 at 03:07 AM

1.3k

avatar image
Former Member

I'm installing SAP B1 HANA PL07 in SLES 12 SP2. I got error this error: Failed dependencies: /lib64/libgcrypt.so.11.7.0 is needed by B1ServerToolsSupport-9.2017007-0.x86_64. Appreciate your help. Thanks.

credit - tom_mssc

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Adam Gaspar
May 19, 2017 at 07:39 AM
0

Hello,

please check the "Platform Support Matrix for SAP Business One, version for SAP HANA".

B1 HANA 9.2 PL07 does not support SLES 12 SP2.

Support for SLES 12 SP1 is planned with PL08

Best regards

Adam

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Many Thannks for your support Adam :)

0
Henning Diekamp Jul 05, 2017 at 01:46 PM
2

Following the instructions in this link solved this problem for me:

https://launchpad.support.sap.com/#/notes/2458610

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jun 28, 2017 at 06:50 AM
0

we have the same Problem with SLES 12SP1 and PL08. It is still not solved?

Share
10 |10000 characters needed characters left characters exceeded
Fabrizio Zenklusen Sep 21, 2017 at 09:24 AM
0

Found this thread via search engine because we had the same issue during the installation of B1 9.3 PL00.

The workaround in note 2458610 provided by Henning helped us also to continue with the installation...Thank you!

Share
10 |10000 characters needed characters left characters exceeded