Skip to Content

Could not find any import/export licenses : Why

Hi,

I am getting the following error and would like to solve this. Could you please help me in resolving this?

why it is not finding any import/export licences? what adjustment in the configuration do I need to make so that I can automate this please?

Regards,

Alex Kid.

1.png (23.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Posted on May 19, 2017 at 10:28 PM

    Hi all,

    Updating my work here with.

    when you see here I tried to assign the licence manually, am I doing right? if I am doing right then why even after rechecking the custom document and checked existing document in menu still showing the error " Could not find any import/export licences?

    Kid.


    1.png (70.5 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 22, 2017 at 07:36 AM

    Hi Alex,

    Nothing obvious from your screen-shots, but I guess you just have to work through each criterion one-by-one; for example,

    • Is Legal Regulation YLREG assigned to departure country GB?
    • Is Legal Regulation YLREG assigned to destination country US?
    • Is the Licence still valid on 30 October?
    • Does the Licence have Status '20'?
    • Does the Licence cover Classification Number 3Z444?

    Hope that helps.

    Regards,
    Dave

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 23, 2017 at 10:37 AM

    Hi Dave,

    Thanks for your prompt reply and I am enclosing few more screen shots which would help in further analysis

    Licence is valid on 30th of October and has the status 20

    YLREG is activated for GB and US both and they are as well assigned to departure and destination countries.

    When you see on the 4th line from the top, system suggests import and export license has been assigned and then at the other side on the bottom it says could not find import and export license, strange isn't it ?

    Could you please look into it and suggest what would be a missing thing which is cooking this error "Could not find any import/export licenses?

    Regards,

    Alex.


    1.jpg (88.9 kB)
    2.png (14.3 kB)
    3.png (47.8 kB)
    4.png (48.8 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 05, 2017 at 09:05 PM

    Any clue guys?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 14, 2017 at 06:23 AM

    Hi Alex,

    Others things that you could check:

    • In SPRO, in the Define license types section, is the license type defined for Import or Export or both ?
    • In SPRO, in the Control settings for legal regulation section, what have you maintained in the field "Manual Assignment Default" ?

    As well, in your screen shot of the license, you are showing the attributes with multiple values. Could you please share a screen shot of the individual attributes which will appear at the bottom of the license ?

    Regards.

    Mouaz BEN REDJEB

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.