Skip to Content
avatar image
Former Member

Problems with Java web start

Hi All,

I am facing a problem with Java Web Start. Which is the most appropriate version of JDK recommended for SAP XI? I tried

JDK 1.4.2_04

JDK 1.4.2_09

JDK1.4.2_11

JDK1.5.0_01

When I click on Integration repository or Directory for the first time, it loads the jar files and while loading, I get an error msg "Unable to launch Integration Builder". After a lot of retries I get sucess. But still we are facing this issue in some machines. Can you pls let me know if there is any pre configuration or some thing I am missing...

Regards,

Jai Shankar

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

8 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 19, 2007 at 09:15 AM

    Hi ,

    Use a j2sdk of 1.4.2 . There are some known issues with j2sdk 1.5, and so try using j2sdk 1.4.2

    Check this blog also,

    /people/shabarish.vijayakumar/blog/2006/02/13/unable-to-open-iresrid-xipipi-71-updated-for-pi-71-support

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 19, 2007 at 09:17 AM

    Hi Jai,

    i think j2sdk1.4.2_13 is good for XI......if you have more than one J2SDK on your machine, i will advise you to just keep one version of J2SDK......so just try to download this j2sdk1.4.2_13 and install it on your machine.....then i think your XI will open IB easily......

    Thanks,

    Rajeev Gupta

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 19, 2007 at 09:22 AM

    Hi Jai,

    Try to see the XI Server on which VM it is running. Go to RZ10->try to select XI Prolfile select extended maintainance and try to see the jstartup/vm/home. Try to install that version in your client machine. Probable this might solve your problem.

    Regards,

    Daniel.LA

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 19, 2007 at 09:24 AM

    Go to Control Panel ->java Plugin - > Update - >Check for updates automatically.

    Check this box.

    Regards

    Priyanka

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 19, 2007 at 09:15 AM

    hi Jai,

    did you have a look at this note: 801868

    question 6 but also have a look at the rest

    Regards,

    michal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 19, 2007 at 09:16 AM

    HI,

    we are using JDK1.4.2_11 and it is stable.

    Regards,

    Sudheer

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 19, 2007 at 09:23 AM

    Hi Jai,

    Check this link:

    <a href="/people/shabarish.vijayakumar/blog/2006/02/13/unable-to-open-iresrid-xipipi-71-updated-for-pi-71-support">Trouble in logging to Integration builder(IR/ID)</a> -- By Shabarish

    Try this one:

    Click the java web start icon and go for files and choose preferences, u will see an option delete files.Click on it and save it.

    Hope it will work.

    Cheers,

    Prasanthi.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 19, 2007 at 07:50 PM

    Did you check the proxy settings in JAVA Web start. Please follow the below instructions.

    This could be set to None or to specific for values HTTP Proxy and HTTP Port .

    Contact your network administrator for the correct settings.

    To change the Proxy Settings:

    Select Windows Start menu -> All Programs -> Java Web Start -> Java Web Start

    Choose File -> Preferences -> General

    Choose None to switch off the proxy settings or Manual to set the HTTP Proxy and HTTP Port.

    ChooseOK

    Close Java™ Webstart

    Add comment
    10|10000 characters needed characters exceeded