$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: false, vro: false, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content
0

SP04 problems?

May 18, 2017 at 02:30 PM

156

avatar image

Curiously we've today installed brandnew SP04 in our BW/4HANA system, unfortunately with several side effects:

a.) it's not possible anymore to create new ADSOs. When trying to activate them, we only get the message "Error while activating ADSO / RSO_RES_ADSO032" with no more information.

b.) Further, ADSO reporting views don't show any results anymore, although inbound or active table have many records.

Anyone facing similar problems with SP04?

Cheers Sven

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Michael Lyndon May 19, 2017 at 10:01 PM
0

Hi Sven,

Is your issue resolved now?

Have you tried doing RSOSM and Rebuild the Search Metadata Status

Otherwise have you check and see if doing Database Utility - SE14 and activate and adjust database table would work with Persist data option

Share
10 |10000 characters needed characters left characters exceeded
Sven Graf Jun 06, 2017 at 01:57 PM
0

Hi Michael,

thanks for the hints! But there was a bug in SP04, which now has beend fixed by note 2481612.

kind regards

Sven

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hello,
Have also a look to the Document

You will find some more things to setup ...

Best Regards Roland

0