Skip to Content
author's profile photo
Former Member

Unable to login into Alert configuration

Hi

I am doing Alert configugration, but when i click the alert configuation link it asks the user id and password , i am giving the userid and password but it is not acccepting. after 2-3 tries it gives me below message. userid i am using has all the roles. Any Clues?????

Logon failed

What has happened?

Call of URL http://ts999xip:8001/sap/bc/bsp/sap/sxms_alertrules/main.do terminated due to error in logon data.

Note

Logon performed in system TXP .

Logon performed for client 001 and language EN.

What can I do?

Check the validity of your SSO ticket for this system.

If you do not yet have a user ID, contact your system administrator.

Error Code: ICF-LE-http-c:001-l:E-T:21-C:3-U:5-P:5-L:7

HTTP 401 - Unauthorized

Your SAP Internet Communication Framework Team

Thanks in advance

Regards

Swatantra

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Posted on Feb 17, 2007 at 09:20 AM

    probabaly u pwd was reset. refresh ur username and pwd.

    for Alert administration and configuration the correct roles are SAP_BC_ALM_ADMIN and SAP_BC_ALM_CUST.

    Alert users should have role SAP_BC_ALM_ALERT_USER. This roles are the standard ALM roles as of WAS 6.40 for ALert Framework

    You need following roles ::

    SAP_ALM_ADMINISTRATOR --> Alert Management Administrator

    SAP_ALM_CUSTOMIZER --> Alert Management: Role for Customizing

    SAP_BC_ALM_ADMIN -->

    SAP_BC_ALM_ALERT_USER --> ALM: Role for the alert user

    SAP_BC_ALM_CUST

    for more read" target="_blank">http://help.sap.com/saphelp_nw04/helpdata/en/d0/d4b54020c6792ae10000000a155106/content.htm">read this

    Ps: award points for helpful replies

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Feb 17, 2007 at 09:33 AM

    Hi,

    1. on your XI box go to TCODE - SE38 and run program -

    RSXMB_ACTIVATE_ICF_SERVICES

    2. check SAP note: 750287 (XI 3.0 Runtime Workbench: Alert configuration does not start) and chenge values in your ExchangeProfile

    3. check if you can accept cookies - try the lowes level

    Regards

    Chilla...

    Add comment
    10|10000 characters needed characters exceeded