Skip to Content
0
Former Member
Feb 15, 2007 at 02:25 AM

Error during installing Solution Manager at step 18 of 25 (import ABAP)

34 Views

During installing Solution Manager, I got following errors and can't compleate installing.

==========================

ERROR 2007-02-15 11:05:22

CJS-30022 Program 'Migration Monitor' exits with error code 2. For details see log file(s) import_monitor.java.log, import_monitor.log.

ERROR 2007-02-15 11:05:22

FCO-00011 The step runMigrationMonitor with step key |NW_Onehost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|1|0|NW_CreateDBandLoad|ind|ind|ind|ind|9|0|NW_ABAP_Import_Dialog|ind|ind|ind|ind|5|0|NW_ABAP_Import|ind|ind|ind|ind|0|0|runMigrationMonitor was executed with status ERROR .

==========================

and the import_monitor.java.log says,

========================

java version "1.4.2_13"

Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_13-b06)

Java HotSpot(TM) Client VM (build 1.4.2_13-b06, mixed mode)

Required system resources are missing or not available:

Import directory '
jlc-w1\DVD.image\SolutionManager\InstallationExport\EXP1' does not exist;

Import directory '
jlc-w1\DVD.image\SolutionManager\InstallationExport\EXP2' does not exist;

Import directory '
jlc-w1\DVD.image\SolutionManager\InstallationExport\EXP3' does not exist;

Import directory '
jlc-w1\DVD.image\SolutionManager\InstallationExport\EXP4' does not exist.

====================================

The folder
jlc-w1\DVD.image\SolutionManager\InstallationExport\EXP1 ,2 , 3 ,4 exists, and can be accessed. (In previouse steps, those folders are accessed, correctly)

Strictly speaking,
jlc-w1\DVD.image\ is mapped as drive z:

I also tried put InstallationExport\EXP1 , 2, 3 and 4 at local drive c:

However the result is same, I got same error.

Does anyone know this problem?

Please help me.