Skip to Content
author's profile photo Former Member
Former Member

How to permanently turn off the Session Management alert

Hello,

I have a certain iView that is working through https.

Whenever I go to this iView I receive this pop up:

-


Session Management will not work!

You can turn off this alert inside 'Support Desk' -> 'SAP Application'

-


I am turning this alert off and I don't see it anymore but after we are doing a server restart it is turned on again and again I need to turn it off.

How can I turn this alert off permanently, even after a server restart?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 14, 2007 at 09:23 AM
    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      yes its all a bit strange isnt it ...... the AlertSessionManagementMismatch appears to be runtime in nature - in that if you disable the session management alerting using the support desk approach - this value becomes false. Yet a restart doesnt keep it at false.

      What I discovered is - IGNORE what you see when you edit the service - change it physically to FALSE (even if it says false) and save it. This will persist it at the next restart.

      Haydn

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.