Skip to Content
0

BO Enterprise 4.2 installed but not working completely (LCM)

May 17, 2017 at 10:11 AM

77

avatar image

Hi,

we recently installed BO 4.2 and are now checking the results.

In the CMC we checked all apps/options and a lot of them are not working.
For example Promotion Management, Connections, BI administrators Cockpit all fail with a message 'Connection was reinitialized'. When I check the servers all servers/services are running (Green), no servers are yellow or red.

Both connections and promotion management are things really needed.

Can anyone hint me where to look at?

Thanks,

Marco

10 |10000 characters needed characters left characters exceeded

Meanwhile we did find out that it is firewall related.

When we try to run the components (LCM, Connections, etc) on the server itself they do work.
However from the office network these additional applications/packages don't work.

What are the port numbers to be opened?

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Denis Konovalov
May 17, 2017 at 02:03 PM
0

Firewall Configuration and Ports required are listed in Admin guide, please review this document.

https://help.sap.com/viewer/p/SAP_BUSINESSOBJECTS_BUSINESS_INTELLIGENCE_PLATFORM

Share
10 |10000 characters needed characters left characters exceeded
M. Lamers May 19, 2017 at 12:24 PM
0

Hi Denis,

one step ahead now; we did find out that in the firewall several http scripts were filtered/refused.

Of course we have removed these filters.

Now Promotion Management goes one step further; however we get stuck at the option to select another CMS to promote the objects to.
I created all three systems (BOD, BOQ, BOP) in the CMC from the different systems.

When selecting BOQ as target on the BOD system the system takes about a minute trying to connect and then tells me that connection has failed (FWM20030).

At server level all systems do see each other (ping); ports 6400 and 6410 are open and have listeners on them.

What else can I check?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

6400 and 6410 are not enough. If there are firewalls between your systems, then they need to be configured with request ports and those needs to be opened in the firewalls as well.

The required ports are listed in the document I have provided.

Alternatively, just use LCMBIAR functionality and export to lcmbiar first, move the file to next system, import it there.

0