Skip to Content
0

Display two equipments under same eqipment number

May 17, 2017 at 09:17 AM

64

avatar image
Former Member

Dear PM Experts,

I have created an equipment using t code IE01. When I run IH08 two equipment are displayed in same equipment number. When I open master data details by double clicking on one of such equipment the system shows following message

2 usage period(s) exist for today's date

The details of the message are

System Response

As several usage periods exist for the selected date, the system branches automatically to the usage period that was last valid.

Procedure

If you want to display an alternative usage period, select Extras -> Usage list from the Initial or from the master record screens.

But I didn't create another equipment by using same equipment number. Master data details of both equipment are same except valid to date. Valid to date of one of equipment is 12.05.2017 (Both valid from date and valid to date are same) and valid to date of another equipment is 31.12.9999 (valid from date is 12.05.2017).

I created only one but system shows two equipment. Can anyone explain me why is that and I want to archive the equipment which has same valid from date and valid to date. Can I do it??

Thank you,

Regards

Lakshan

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Peter Atkin May 18, 2017 at 06:48 AM
0

Lakshan

In the IH08 selection screen, make sure the Period date is defaulted to today's date.

PeteA

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Dear Peter,

Thank you for your answer. You are correct. Period should be today's date both from and to dates.

Lakshan

0