Skip to Content
avatar image
Former Member

Not able to log on thru GUI

Hi everyone,

I just installed Mini SAP after installation i am not able to login.

I get following error on logon.

================================

partner not reached (host 127.0.0.1, service sapdp00)

WSAECONNREFUSED: Connection Refused

Detail error message is:

partnet nor reached (host 127.0.0.1, service sapdp00)

Component NI (network interface)

Release 640

Version 37

Module nixxi_r.cpp

Line 8688

Method NiPConnect2

Return Code -10

System Call SiPeekPendConn

Error No 10061

Error Text WSAECONNREFUSED: Connection Refused

Counter 1

================================================

I am using Windows XP Professional SP2

my fire walls are all disabled. No antivirus software is installed.

I have installed loop back and set IP to 10.10.0.10

Host file entry is:

#127.0.0.1 localhost

10.10.0.10 localhost

services file entry is:

sapdbni72 7269/tcp

sapmsNSP 3600/tcp

sapdp00 3200/tcp

sapgw00 3300/tcp

Computer name is: personal-4a7566

In MMC console, the process disp+work.exe is in Stopped status and also the icon is yellow in color.

I am absolutely not able to troubleshoot it. Can anyone help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Feb 14, 2007 at 08:09 AM

    Hi Ashwini,

    Can you paste the dve_disp and dev_w0 developer trace files, so it will be easy to give you the solution. the location will be /usr/sap/<SID>/DVEBMGSxx/work, here xx is your system no.

    Best Regards,

    Sachin.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I fixed this problem.

      The problem was that my computer name when suffixed with NSP00 exceeded 20 characters. So i change my computer name to 6 characters and reinstalled everything.

      Now i am able to login.

      Thanks.

      Ashwini

  • May 13, 2008 at 09:28 PM

    This was the correct answer for me. Then I have J2EE 2004s running on the same host which I had to start as well to make the GUI log-on possible. Before starting the J2EE server, somehow I received the authorization issue. If anyone else has answer to this then it would be appreciated since running both server on Windows XP Pro is quite a bit too much.

    Add comment
    10|10000 characters needed characters exceeded