Skip to Content

SAP Business object issue

Dear ,

I have issue on Business object server , I can't login on it as attached figure .

and I have two logs :

1) when start the sia service :

startservers

Wed May 17 2017 10:16:52 GMT+0300 (AST) Creating session manager...
Wed May 17 2017 10:16:52 GMT+0300 (AST) Logging onto CMS...
Wed May 17 2017 10:16:52 GMT+0300 (AST) err: Error: Could not log on to CMS (STU00152)
Wed May 17 2017 10:16:52 GMT+0300 (AST) err: Error description: The system server ip can be contacted, but there is no Central Management Server running at port 6400.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    May 17, 2017 at 08:00 AM

    this is the issue

    Add comment
    10|10000 characters needed characters exceeded

  • May 26, 2017 at 08:09 PM

    Based on what you provided - your CMS server is not running.
    Go to task manager and see if CMS.exe is present.
    If not - after SIA startup - review cms related logs in /logging directory.
    If it is there - stop SIA, then kill cms.exe and start sia again.

    Add comment
    10|10000 characters needed characters exceeded

    • it does not matter what OS your BOE is on. the process of investigation is the same.
      you can see list of running processes by using ps command.
      You need to review CMS trace logs, which will be in /logging directory for why it is not starting.
      If this was working before, you can also trace back what changes were made either to BOE, OS or CMS DB and revert them.