Skip to Content

CR 2016, SP 4 installation cannot proceed error on system that only had XI R2 on it.

Hello,

I'm getting the installation cannot proceed error despite not having any of the 2011, 2013 or 2016 versions installed on this computer. I am using the latest version of crystal reports 2016, SP 4 and still getting this error.

This KB article doesn't give any direction other than to remove old versions, and I've checked but there are none in Add / Remove programs. https://apps.support.sap.com/sap/support/knowledge/public/en/1909633

error.png (33.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers