Skip to Content
0

see the coding in program fixes in OSS notes

May 16, 2017 at 05:48 PM

211

avatar image

more and more often it is not possible to access the coding section in OSS notes.

Is that on purpose or is this a bug?

e.g. in https://launchpad.support.sap.com/#/notes/1925290

and https://launchpad.support.sap.com/#/notes/1973985

when clicking the number of corrections I just get the pop-up "page not found"

pagenotfound.png (20.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Veselina Peykova
May 16, 2017 at 06:12 PM
1

I have just tried to display the same notes in Firefox ESR 52.1.1 and I did not encounter any errors.

Maybe it was a temporary issue?

Show 5 Share
10 |10000 characters needed characters left characters exceeded

I tried with the Edge browser now and can see the coding, still I get the same error with the Chrome browser

0

Try clearing your data, if this does not do the trick - try starting the browser with default settings.

I opened the same page in Google Chrome and I was able to display the code changes.

1

Yes, it is certainly a cookie issue (again) - when using the private mode in Chrome I was able to get the coding.

However, it is pretty lame that SAP cannot handle its own cookies.

Now I changed the settings to delete the cookies from https://launchpad.support.sap.com when closing the browser. It seems it is the best solution for sites which cannot handle their own dirt.

0

Hello Jürgen,

If you have further issues accessing the coding section in OSS notes, please contact CIC for assistance. They can address your questions and help troubleshoot the possible browser issues.

0

I am not that helpless, I am already used to the fact that browser cache has to be cleared (I actually have customized my browser to do this automatically when I close the browser)

I also know that I can use other browsers or just the in-private mode (which I can't use in the company)

But honestly, it is inconvenient and you should be interested to give any user a better experience instead of telling the people to use a different browser and clearing the cache.

I mean it is really hard to understand to use Chrome for Questions and Answers, Internet Explorer for OSS notes and Web-Applications, Firefox for blogs....Safari .... Opera ....

And why did it work without problem, without the need to change browsers until a few weeks ago?

And why is there no message, "Hey you are using Chrome, for better experience use IE13 here"

Wouldn't it make sense the fix the trouble at the single point of entry?

0
Yogesh Patel
May 16, 2017 at 07:01 PM
0

Hello,

Can you please clear cache of your browser and try again.

Thanks

Yogesh

Share
10 |10000 characters needed characters left characters exceeded
Amit Gujargoud May 19, 2017 at 05:09 PM
0

Hello,

I think it is browser cache or certain browser versions is not allowing to view code corrections. I've had the same issue with Chrome, but I can see the code corrections in IE10.

Cheers

Amit

Share
10 |10000 characters needed characters left characters exceeded