Skip to Content
avatar image
Former Member

NWDI2004s - DTR

Hi,

Following Problem:

Out User NWDI_CMSADM get's blocked by DTR (sap.com/tcdtrenterpriseapp).

After resetting password of mentioned user, password gets blocked, as soon dtr-application is started.

What did we do already:

- the user ist only used in the domain-data of Landscape Configurator and not in the Name Server Configuration of DTR.

- in config-file "repository.properties" the backgroundtask ProcessNameReservationsTask was disabled

  1. com.tssap.dtr.pvc.util.scheduler.

task5=com.tssap.dtr.server.deltav.nameres.ProcessNameReservationsTask

Wwhereelse might this user be blocked by dtr?

Whereelse might an old password of NWDI_CMSADM be used?

As soon as dtr is started, the user is blocked.

Thanx for any help/ideas

Andi Lorinser

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Feb 13, 2007 at 04:11 AM

    Hi Andreas

    I would suggest a workaround.create a new user for NWDI.Give all NWDI roles including the administrator role.This user should have SLD administrator rights also.

    Now you have to update the CMS ,i hope you have done it earlier also.Update the CMS and try performing your task.

    Your problem will be solved.

    Now coming back to your problem.

    Are you having abap stack also?Where have you created this NWDI user?

    Reward with points.............

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Andreas

      1.Go to :http://hostname:port/devinf

      2.Go to CMS--


      Landscape Configurator--


      domaindata

      3.Give the correct details (give the new password whatever you have resetted).ReCheck if all the details are correct

      4.Now click update CMS,it will take some time.If all configurations are correct it will be successful.

      Perform the above steps.I think your problem will be solved.Any issues do intimate.

      Also reward points......................

  • Sep 26, 2007 at 09:40 AM

    Hi Andreas,

    It seams that I have the same problem. My user account (NWDI_CMSAdm) is all time locked by an application.

    My problème is I really don't know which application (but I assume that it is the DTR one) and Where can I change the setting (because we change the password)?

    Kind regards

    Joseph

    Add comment
    10|10000 characters needed characters exceeded