Skip to Content
avatar image
Former Member

We are running Crystal Reports 4.0 v 14.0.2.364 .

The following applications: Oracle Java Development Kit, MS.net Framework, Tomcat, XML Core Services and Internet Explorer are displaying as obsolete on the Crystal Server. Can we upgrade these applications on this Crystal server?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 16, 2017 at 09:07 PM

    Yes to all of them. Check the PAM on help.sap.com for supported versions.

    Add comment
    10|10000 characters needed characters exceeded