Skip to Content
avatar image
Former Member

Issues while installing SAP HANA HXE Express Edition

Hi,

I am trying to install SPA HANA HXE on my server. My server has CentoOS 7 and 256 GB RAM. I have checked for the hardware by using HanaHwCheck.py and the result is,

With this I go further to install the SAP_HXE, I got the following error pf 'permission denied' even I execute it using by 'sudo'(root access). The snap of error is,

Does SAP HANA HXE 2.0 supports CentOS? What is the reason behind occurrence of 'Permmision Denied'?

hana-hx-check.jpg (20.4 kB)
hana-per-den.jpg (92.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 16, 2017 at 11:44 AM

    CentOS is not officially supported for HANA Express Editions. Please check the system requirements at https://www.sap.com/developer/topics/sap-hana-express.product-details.html.

    Add comment
    10|10000 characters needed characters exceeded

  • May 16, 2017 at 12:19 PM

    Hi,

    As CentOS derived from Red Hat Enterprise Linux (one of the supported platforms for SAP HANA), I would expect HANA to run on it.

    However, as Florian mentioned, CentOS is not a supported platform. Hence the output of the hanahwcheck.py script.

    Any support would be by the community but there will not be many out there to help you for CentOS.

    So much for the fine print.

    Access denied probably refers to file permissions. You can try

     chmod -R 777 /home/sanket/SAP_HSE
    Regards,
    SAP HANA Academy

    Subscribe to our YouTube Channel
    Join us on LinkedIn
    Follow us on Twitter
    Github code samples
    Facebook
    Google+
    Add comment
    10|10000 characters needed characters exceeded