Skip to Content

Filter , sorting not appearing in table control of CRM web UI

May 16, 2017 at 10:05 AM


avatar image

Dear Gurus,

I am using crm web ui and could not find the fllter option in the table control . This is happening only in quality system and not in any other system . I have checked autorization and disabled custom enhancements and checked still the same thing . Please guide what else can be checked to solve this issue of filter .



issue-1.jpg (75.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Varun Agarwal
Sep 04, 2017 at 07:08 AM

Hi Kiran,

I believe this issue is occurring at your end because IE 11 in rendering in wrong mode.

From WebUI perspective, you should be running IE 11 in Standard Mode.

I would like to know the following from you:

Are you using IE 11 in Enterprise Mode ?
Are you using parameter CRM_THTMLB_IE_COMP in transaction su3?
Is Display Intranet sites in Compatibility View is checked at your end in IE 11 Settings?
The Document Mode in which you are running IE 11.

I would like to inform you that the document mode should be 11 or Edge.

To determine the document mode, you need to follow the following steps:

Press F12 on the SAP CRM WebUI
Go to Emulation Tab
Check the Document Mode

I would request you to attach the screenshot of your IE 11 document mode.

10 |10000 characters needed characters left characters exceeded