Skip to Content
0
Former Member
Feb 08, 2007 at 09:28 PM

Bad Performance BSC

30 Views

Hello,

We have a BSC with 3 perspective and about 36 measures.

When running tx UMB_PRES1 and we select a period and push Analysis button (for example 010.2006) response time is about 10 minutes (long enough) but when we select a measure (for example ZSEMFI009) and double click the response time untill data is shown is about 30 minutes what is not valid for my boss, jeje, customer at all

This measure has 4 Value Fields all of them from the same infocube (ZCOPA) which contains data for CO-PA. Value field for real data are Gross Margin for that month and Average Gross Margin from last 12 months, meanwhile plan Value Fields are calculated as Gross Margin same month previous year * hand planned increase percentage and. We show last 12 months on detailed analysis for that measure.

Data integrity on BSC is set to Read Data with latest time stamp from Buffer / BW

There are about 20 measures that shows data from this infocube. We have compressed data of this infocube, we have calculated indexes and statistics, we have created several aggregates but response time are still bad.

First we had bottleneck on hard disk and we put more disks but now it seems to be on CPU because both CPUs are at 99% with SAP processes and SQL processes

HARDWARE

HP Itanium

Os Windows 2003 Enterprise

BD SQL 2005

RAM 16 gb

cpu 2 itamium 1.6 ghz

Hard disk 15k rpm

Hard disk 67 gb Unit c swap and OS and sql

Hard disk 17 gb Unit f ms sql and tempdb

Hard disk 17 gb Unit e log

Hard disk 136 gb Unit g bwpdata1

Hard disk 136 gb Unit h bwpdata2

Hard disk 136 gb Unit i bwpdata3

Hard disk 136 gb Unit j bwpdata4

Thanks.