Skip to Content
author's profile photo
Former Member

Missing iview properties for WD iviews in MSS

Hi,

After transporting some iviews to our testsystem, we experience some strange behaviour with our MSS Web Dynpro iviews. They are missing some iview properties (as in Application Namespace, Application parameters, Application Name, Application Type, etc.)

We have tried to transport the iview several times but no luck. The strange thing is that other Web DYnpro iviews in the MSS package are working (e.g. Bank Information is fine, but not Address information). Another strange thing is that our copies of these iviews are based on the respective original iviews in the MSS Businesspackage, which in turn are based on the very same Web Dynpro Proxy iview. And the problem exists both in the original WD iviews in MSS and in our copies (naturally, one would think).

Has anyone experienced this problem before? Currently we're restarting the portal. Next we will compare the list of installed WD applications to see if the MSS deployment was equally successful on QA as in DEV.

Any other ideas?

Best Regards,

Hans Petter Bjørn

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Posted on Mar 07, 2007 at 06:38 AM

    We solved this problem.

    Actually, the cause is still somewhat unknown, but by reimporting the PCUI_GP and MSS package the problem was solved.

    Regards,

    Hans Petter

    Add comment
    10|10000 characters needed characters exceeded