Skip to Content

No plant is assigned to vendor Trace CO-Interface 03.05.2017 16:25:39 ZOGM04N SOO

Hi Experts,

When i am changing pricing conditions of a purchase order, in some cases the system is generating an information message "No plant is assigned to vendor Trace CO-Interface 03.05.2017 16:25:39 ZOGM04N SOO".

I would like to know what is the cause of this message and how can i eliminate it please?

Thanking you in advance for your help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 15, 2017 at 02:07 PM

    The message number is AIPLOC 002

    Always determine the error message number first, then goto SE91 and check the long text

    This message is related to cross-system flow of goods.

    In this case you need to assign a vendor to a plant, which is done in the purchasing org view of the vendor master via menu Extras

    If you do not use cross-system flow of goods then you might need to check for a customizing where this is defined and can be switched off, or want to check for OSS notes with error corrections, search term as well the error message number.

    Since the input is very limited and the tags probably wrong (would not know how this is related to SD Billing, you might want to explain) , there is currently no real starting point for a solution.

    Add comment
    10|10000 characters needed characters exceeded

  • May 23, 2017 at 07:41 AM

    Thank you for your response @Jürgen L.

    Do you have an idea where the customizing "CO-Interface 03.05.2017 16:25:39 ZOGM04N SOO" is done please since the issue is that in one environment i am having this message while on another environment the message does not appear. Customizing regarding plant assignment is same on both systems.

    Many Thanks.

    Add comment
    10|10000 characters needed characters exceeded