Skip to Content
avatar image
Former Member

Enable to enter composition in EHS Basic Data & Tools

Hi you all,

I have two main problems that I would like to share with you in case anyone can help 😊

1. When I create a substance (within the Recipe Workbench) in the drop down list Real Substance and Lis Substance are not displayed, but if I type directly REAL_SUB or TYPE_SUB I can create them. Do you know what the problem may be?

2. When trying to enter the standard composition of a substance no values are available, but If I enter the related table TCG76 there are Component Types created. Any idea of what the problem migth be?

thanks for your help

PD: points will be regarded

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 19, 2007 at 11:02 AM

    Hi Alberto,

    please check the settings in the EH&S IMG:

    1) Basic Data and Tools -> Specification Management -> Specification Master ->

    Specify Specification Types -> Specification Category for Specification Type:

    Link between specification type to specification category SUBSTANCE

    2) Basic Data and Tools -> Specification Management -> Specification Database Structure -> Component Settings -> Specify Context-Specific Component Types and Exception Values with specification category SUBSTANCE, context parameter SUB_COMP_STD_DIALOG.

    Best regards,

    Roland

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 18, 2007 at 03:03 PM

    Hey Alberto,

    For the REAL_SUB to showup in the dropdown list for specification types, check the following:

    1. Environment, Health and Safety --> Basic Data and Tools --> Specification Management --> Specification Master --> Specify Specification Types - Check if the REAL_SUB type is assigned to category: Substance

    2. Environment, Health and Safety --> Industrial Hygiene and Safety --> Risk Assessment --> Specify Agent Types - Select REAL_SUB and in the details view, check if the "Only EHS-IH" flag is set to Yes. This should be set to No.

    Hopefully this will solve the problem.

    Regards,

    Subit

    Add comment
    10|10000 characters needed characters exceeded