Skip to Content
0

Fiori Launchpad portal: Icon URI is not working

May 14, 2017 at 10:44 AM

91

avatar image

Greetings,

I've setup the Fiori Launchpad in portal as given in the help documentation. It works fine. However I've one issue with custom icons. It doesn't display the icon's I upload in Web content repository. https://help.sap.com/saphelp_nw74/helpdata/en/36/e069facded4977b277834c8914de79/frameset.htm

I've also checked the following archived discussion. The symptoms are same. I am usng 7.4 SP12 portal

https://archive.sap.com/discussions/thread/3804403

Appreciate any help on this subject.

Thanks,

Prasanna Krishnamurthy

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
prasanna Krishnamurthy May 16, 2017 at 09:41 AM
0

Resolved. Identified issue to be related to theme in use. Reverted to standard blue crystal theme and custom icons started functioning.

Thanks,

Prasanna Krishnamurthy

Share
10 |10000 characters needed characters left characters exceeded
John Draper May 15, 2017 at 04:57 AM
0

Hi Prasanna,

It would help if you mentioned the Icon URI path and Image Type settings you have configured.

In our 7.4 SP13 system these settings work fine with a custom image from the WRR:

Icon URI = pcd:resource_repository/custom_folder/custom_image.jpg

Image Type = Image (Small)

Regards,

John

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks for your reply.

I've tried both of the following options for Icon URI.

pcd:resource_repository/custom_folder/custom_image.jpg
/com.sap.portal.resourcerepository/repo/custom_folder/custom_image.jpg

Thanks,

Prasanna Krishnamurthy

0